Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30

Thema: Seit einigen Wochen keine Neuanmeldungen und keine Emails

  1. #21
    Registriert seit
    26.02.2016
    Beiträge
    723

    Standard

    Zitat Zitat von Ingo Beitrag anzeigen
    Hi,

    per PHP. Ich habe mir gerade über den Server eine Mail gesendet und keine Fehlermeldung erhalten, die mail-Funktion lieferte demnach true, aber die Mail kam nicht an.
    Auf die Logs habe ich leider keinen Zugriff.

    Gruß
    Ingo
    php.net: "Dass eine E-Mail für den Versand akzeptiert wurde, bedeutet NICHT, dass sie auch wirklich den gewünschten Empfänger erreichen wird."

    Verschick die Mails besser mit SMTP.

    1. Du kannst bei SMTP besser loggen, was der Mailserver antwortet - ob er die Mail überhaupt akzeptiert oder direkt schon eine Fehlermeldung auswirft
    2. Die Hosting IP wird bei Spamversand nicht so stark in Mitleidenschaft gezogen, als wäre der Versand von der IP direkt
    3. Die Zugangsdaten zum Mailserver können ggf. schnell geändert werden.
    4. Der Webserver muss nicht - neben dem Hosting - auch noch Mails versenden

    P.S.: Die Hosting IP steht bei dnsbl.spfbl.net auf der Blacklist, weil der Reverse-DNS Eintrag der IP 188.94.254.134 nicht auf die Versand-IP zeigt.
    P.S.P.S: Es ist gar kein Reverse-DNS Eintrag vorhanden... Vielleicht solltest du den erstmal setzen bevor du weiter auf die Fehlersuche gehst ;-)
    P.S.P.S.P.S: Mit dem Serverhoster Mittwald kann man gut reden - die helfen normalerweise wo sie können
    Geändert von tidus82 (11.07.2018 um 07:22 Uhr)

  2. #22
    Registriert seit
    27.06.2009
    Ort
    NRW
    Beiträge
    5.485

    Standard

    Hi,
    Zitat Zitat von tidus82 Beitrag anzeigen
    P.S.: Die Hosting IP steht bei dnsbl.spfbl.net auf der Blacklist, weil der Reverse-DNS Eintrag der IP 188.94.254.134 nicht auf die Versand-IP zeigt.
    P.S.P.S: Es ist gar kein Reverse-DNS Eintrag vorhanden...
    danke für diese Hinweise; habe ich gerade weitergegeben.

    Gruß
    Ingo

  3. #23
    Registriert seit
    26.02.2016
    Beiträge
    723

    Standard

    Tschuldigung - ich hab da gerade einen Wordingfehler bei mir entdeckt:
    Es heißt natürlich: Die Hosting IP steht bei dnsbl.spfbl.net auf der Blacklist, weil der Reverse-DNS Eintrag der IP 188.94.254.134 nicht auf die Versand-Domain zeigt.

  4. #24
    Registriert seit
    27.06.2009
    Ort
    NRW
    Beiträge
    5.485

    Standard

    Hi,
    die Ursache war wohl, dass nach einem Systemupdate der die domainfremde Absenderadresse des Webmasters nicht mehr akzeptiert wurde. Nachdem ich die jetzt geändert habe, sollte der Mailversand bald wieder freigeschaltet sein.

    Gruß
    Ingo

  5. #25
    Registriert seit
    26.02.2016
    Beiträge
    723

    Standard

    Ich muss dich wohl enttäuschen - 2 E-Mail-Anbieter getestet - einer der Spammails aussortiert und einen eigenen E-Mail-Server, der keine Spam-Erkennung aktiviert hat. Keine der Mails angekommen.
    Der Reverse-IP-Eintrag ist übrigens auch noch nicht gemacht. Aber bei meinem zweiten E-Mail-Server hätte die Mail trotzdem eingehen müssen.

    Insbesondere, wenn du die mit mail() versendest, dann sollte die Mail im Normalfall direkt, ohne Verzögerung ankommen.

  6. #26
    Registriert seit
    26.02.2016
    Beiträge
    723

    Standard

    Hey Ingo,

    du kannst mich gern über fsb-kontakt@0box.eu anschreiben, wenn ich dir irgendwie mit Rat und Tat zur Seite stehen kann. Nicht wundern über die Mailadresse - das ist eine Trash-Mail-Adresse, die an mich weitergeleitet wird und nach 30 Tagen automatisch gelöscht wird, da ich meine Private Mailadresse hier nicht bekanntgeben möchte ;-)
    Mir schwebt auch evtl. eine Lösung im Kopf, wie das Forum evtl. komplett neu, auf der neuesten Version aufgesetzt werden kann und die Daten übertragen werden können.

  7. #27
    Registriert seit
    18.09.2006
    Ort
    Im schönen Ruhrgebiet mit Blick auf die Arena
    Beiträge
    13.860

    Standard

    Das ist ja wohl kein Hexenwerk. Backup in eine VM ziehen, dumpf von der Datenbank machen, reinkopieren und gut ist. Dann kannst du in der VM so lange testen bis es läuft. Dann viel Spass bei der Live Migration. Holt euch einen vernünftigen vServer, macht Debian und Key************ zur Administration drauf und schon seit ihr eurer eigener Admin und auf keinen mehr angewiesen.
    Gehasst
    Verdammt
    Vergöttert

  8. #28
    Registriert seit
    26.02.2016
    Beiträge
    723

    Standard

    Ich bin ehrlich gesagt echt enttäuscht, dass hier gefühlt gar nichts passiert. Ich weiß, dass dieses Forum "nur" ehrenamtlich betreut wird, dafür auch meinen größten Respekt - jedoch ist es eine Leichtigkeit zumindest die Neuanmeldungen auf Administrative Freischaltung zu setzen. Oder gar die E-Mail-Verifikation vorübergehend komplett zu deaktivieren.
    Ich bin jeden Tag hier online - wenn ich aber sehe, dass es zwischenzeitlich Tage gibt, in denen nicht ein einziger Beitrag mehr geschrieben wird bzw. irgendjemand irgendwas postet, dann bin ich irgendwie echt enttäuscht und traurig darüber, dass dieses Potential des Forums im Moment mehr mit Füßen getreten wird.
    Ich bin mir nicht sicher ob daran gearbeitet wird - ich weiß auch, dass hier niemand irgendwelche Rechtfertigungen abgeben muss - jedoch sehe ich, dass immer noch kein Reverse-Eintrag gemacht wurde. (Und der ist mit 3 Klicks eingestellt, womit VIELLEICHT schon das ganze Problem behoben wäre).

    Das Forum hilft so unglaublich vielen Leuten - ob es sie vor irgendeiner Schuldenfalle bewahrt, ob es den Menschen Ratschläge gibt oder ähnliche Hilfen - wenn ich irgendein Schuldenproblem google, dann finde ich meistens recht weit vorn in der Ergebnisliste das Forum von f-sb.de - ich kann nur raten, aber ich denke die meisten Neuanmeldungen hier kommen über Google - dieses Potential ist gewaltig und sollte es doch möglich machen das Forum wieder zum Laufen zu bekommen.

    Und wenn es nur mit der Abschaltung der E-Mail-Verifizierung geht, dann ist es eben so - bis das Problem behoben ist sollte niemand ausgeschlossen werden, sondern alles dafür getan wird, dass die Menschen hier nicht abwandern, weil eh nix mehr passiert.

  9. #29
    Registriert seit
    03.04.2009
    Beiträge
    4.303

    Standard

    Momentan ist das wirklich absolut ätzend. Und es passiert: Nichts!

  10. #30
    Registriert seit
    20.01.2018
    Beiträge
    231

    Standard

    Ich denke das es auch daran liegt das das Forum vom Verein betrieben und unterhalten wird und der Vertrag mit dem Hoster aber mit einer natürlichen Person geschlossen wurde. Wahrscheinlich der Person die auch im Impressum nachzulesen ist. Und ich glaube das diese Person im Urlaub ist. Das heisst: Kein anderer als diese Person kann etwas unternehmen.

    Es wird sich was tun da bin ich mir sicher.

    Gruß

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •