Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 47

Thema: Wird die Foren-Software irgendwann auf eine aktuelle Version erneuert ?

  1. #21
    Registriert seit
    29.03.2007
    Beiträge
    685

    Standard

    Zitat Zitat von tidus82 Beitrag anzeigen
    Dann frag ich mich was dein Kommentar ála "Mit Firefox ist alles besser" hier soll, wenn du eh nix zu melden hast. Du scheinst auch nur zu posten um deine Anzahl an Beiträgen zu steigern. Schalt dein Hirn wenigstens ne Sekunde ein, bevor du was postest.


    Du bist ein Fuchs - nur nicht ganz so schlau... Meinst du nicht, dass ein "Ich klicke auf den Update Button" der Administrator der Seite auch schon geschafft hätte?
    Di kannst nicht einmal einen einfachen Satz zu verstehen und zitieren. Ich habe geschrieben, dass das Forum mit Firefox ETWAS BESSER funktioniert als mit Chrome. Geh jetzt in deinen Sandkasten spielen, Kind. Solche arroganten Blender wie dich habe och schon zu genüge in meinem Berufsleben erlebt...

  2. #22
    Registriert seit
    26.02.2016
    Beiträge
    388

    Standard

    ich wünsch dir auch ein besinnliches Weihnachtsfest

  3. #23
    Registriert seit
    13.08.2014
    Beiträge
    22

    Standard

    bei vBulletin muss man ganz sicher nicht der Experte sein, etwas Ahnung reicht, also @rykomick warum sollte @tidus82 keine Ahnung davon haben sollen? Dass einige Funktionen in anderen Browsern funktionieren oder nicht funktionieren, hat auch was mit den Darstellungen der Browser und Sicherheitsmerkmalen zu tun.
    Achtung, meine Beiträge dienen nicht als Rechtsberatung!!!

  4. #24
    Registriert seit
    27.06.2009
    Ort
    NRW
    Beiträge
    5.011

    Standard

    Hi,
    Zitat Zitat von udo1969 Beitrag anzeigen
    bei vBulletin muss man ganz sicher nicht der Experte sein, etwas Ahnung reicht
    da muss ich Dir leider widersprechen.
    Der PHP-Code ist veraltet, weshalb die Fehlermeldungen kommen. Diese hatte ich bereits ohne Erfolg zu vermeiden versucht, weil der Code extrem unübersichtlich verschachtelt ist und vermutlich nur die Enmtwickler da noch durchblicken können.

    Aktuell bietet vB eine Cloud-Lösung für die Version 5 an, d.h. eine externe Speicherung der Daten, was wir wegen Datenschutz wohl kaum annehmen können.
    Die Alternative ist meiner Kenntnis nach eine unter der aktuellen PHP-Version fehlerfrei laufende 4er-VB oder zur Not eine ganz andere Forensoftware.

    Gruß
    Ingo

  5. #25
    Registriert seit
    13.08.2014
    Beiträge
    22

    Standard

    Hi, ich habe vor einigen Jahren mal ein Forum hochgezogen, welches heute noch betrieben wird, angefangen hatte ich das mit phpBB, als es abzusehen war, dass ich das Forum u.a. aus zeitlichen Gründen nicht weiter betreiben werde und betreiben kann, hatte ich es abgegeben. Der neue Betreiber hat aber darauf bestanden, dass er es dann mit vBulletin weiter betreiben kann und somit haben wir das Forum dann von phpBB auf vBulletin umgestellt, das war noch nur PHP4 Zeit und vBulletin 4.1.x. Später gab es dann wohl mal Probleme mit PHP 5, wo der neue Betreiber dann auf vBulletin 4.2.2 umgestiegen war und aktuell läuft das Forum mit vBulletin 4.2.3.

    Weder ich noch der neue Betreiber hatten jemals eine Ausbildung in PHP, ich konnte am Anfang mal etwas HTML, war aber weit weg von PHP und deswegen meine Aussage "bei vBulletin muss man ganz sicher nicht der Experte sein, etwas Ahnung reicht"

    Einige oder viele Fehlermeldungen kommen auch meist mit einer höheren PHP Version, wenn diese Software auf PHP 7 läuft, dann ist es logisch dass es nicht richtig funktioniert, denn für PHP 7 wird VB 4.2.3 benötigt, wie man es im VB Forum lesen kann.
    Achtung, meine Beiträge dienen nicht als Rechtsberatung!!!

  6. #26
    Registriert seit
    01.01.1970
    Ort
    hoch im Norden
    Beiträge
    558

    Standard

    Wegen der mittlerweile extrem fehlerhaften und unpraktikablen Forensoftware:
    Gibt es aktuell Bemühungen um Änderungen?
    Falls nein, warum nicht? Fehlendes Fachwissen; fehlendes Geld, um das erforderliche Fachwissen ggf. "einzukaufen"; keine Zeit; keinen Verantwortlichen?
    Ich, und vermutlich andere Nutzer auch, wäre an einer Info zum Sachstand interessiert. Ggf. lassen sich ja gemeinsam praktische Lösungswege finden.

    Gruß, Olaf

  7. #27
    Registriert seit
    27.06.2009
    Ort
    NRW
    Beiträge
    5.011

    Standard

    Hi,
    das Problem ist vielschichtig.

    Aufgrund der sich häufenden Serverausfälle hatten wir ja den Provider gewechselt. Nur habe ich auf den neuen Server noch keinen FTP-Zugriff und kann daher das neue Problem mit der Forensoftware momentan leider nicht lösen.

    Die Forensoftware vBulletin ist bzw. war zwar recht funktional, aber sie ist aus größtenteils sehr veraltetem PHP-Code extrem zusammengeschustert und unübersichtlich. Mit der Serveraktualisierung der PHP-Version sind einige veraltete Funktionen weggefallen, die schon seit Jahren als missbilligt eingestuft waren, was nun der Grund für die jetzt auftauchenden Fehler ist.

    Auch wenn vBulletin schon länger nur noch als Cloudlösung (die für dieses Forum nicht infrage kommt) angeboten wird, gibt es noch inzwischen zwar veraltete Versionen, die aber zumindest die PHP-Fehler beheben. Und hier haben wir das nächste Problem, dass mir CM die Zugangsdaten zum Kundenbereich von vBulletin noch nicht mitteilen konnte.

    Lösbar sollten die Probleme allerdings schon sein, wenn ich zumindest den FTP-Zugang habe und die Fehler notfalls selber fixen könnte.

    Gruß
    Ingo

  8. #28
    Registriert seit
    01.01.1970
    Ort
    hoch im Norden
    Beiträge
    558

    Standard

    Ich versteh zwar mangels ausreichendem softwaretechnischem Wissen nur ein Teil des Problems, aber das klingt doch fast nach einer Perspektive... ;-)

    Dann drück ich Dir die Daumen, dass Du bald Zugriff und Zugangsdaten erhältst und ein paar kleine Wunder vollbringen kannst!

    Gruß, Olaf

  9. #29
    Registriert seit
    18.09.2006
    Ort
    Im schönen Ruhrgebiet mit Blick auf die Arena
    Beiträge
    13.607

    Standard

    Warum kein Umstieg auf woltlab 4 ? VB lässt sich anstandslos migrieren.
    Gehasst
    Verdammt
    Vergöttert

  10. #30
    Registriert seit
    26.02.2016
    Beiträge
    388

    Standard

    Auch phpBB ist zum Beispiel eine freie und kostenlose Alternative - auch hier werden Migrationstools angeboten, die ich mal auf die schnelle gefunden habe:

    https://www.phpbb.de/kb/convert_othe...74a8659e2045ad

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •